Aktionsblöcke können in der iPad-App nicht eingestellt werden


#1

Hallo,

beim Ausporbieren der Calliope-App auf dem iPad habe ich festgestellt, dass die Einstellung der Aktions-Blöcke nicht richtig funktioniert:

  • Bei der Auswahl eines abzuspielenden Tons, wird die Klaviatur zwar angezeigt - der Ton lässt sich jedoch nicht auswählen.
  • Bei der Erstellung eines anzuzeigenden Bildes wird nach Anklicken eines Rasterpunktes ein Fenster geöffnet, dass die Eingabe eines Wertes fordert. Hier ist die Eingabe eines beliebigen Textes möglich. Dies scheint mir unlogisch und unkomfortabel, da ja sowieso nur ein An- oder Ausschalten möglich ist.

Im Browser am PC funktionieren diese Einstellungen problemlos.


#2

Außerdem scheint die Tonwiedergabe in Simulation auf dem iPad nicht zu funkionieren. Oder mache ich etwas falsch?


#3

Hallo Holger,
das ist aktuell leider noch die normale, mobile Anzeige von NEPO und unabhängig von der App.
Aktuell muss man für ein Zeichen dann einfach die Raute # eingeben, damit diese LED angesteuert wird.
Grüße
Jörn


#4

Hallo Jörn,

das ist Schade. Mir sind auch noch einige andere Eingabefehler aufgefallen:

  • die Menüs muss man 2x anklicken, damit sie sich öffnen
  • in der Simulation rasten die Buttons A und B bei kurzem Kontakt ein, was ja nicht dem analogen Handling entspricht

Dadurch wird die Bedienung (insbesondere für Grundschüler) leider etwas unkomfortabel. Ansonsten ist die App nämlich klasse, weil sehr viel einfacher im Handling. Vielleicht bekommt ihr das irgendwann noch hin

Habt ihr eine Lösung für die Tonauswahl?


#6

Hallo Holger,
da ist es vermutlich am besten, wenn du direkt dem Fraunhofer Team eine Mail schickst:
roberta-zentrale@iais.fraunhofer.de
Die können das eigentlich relativ leicht umsetzen.

Ich vermute, dass die Tonausgabe nicht funktioniert, weil ein nicht kompatibles Format abgespielt wird – da habe ich aber noch nicht nachgeschaut.
Grüße
Jörn