Fabrikneuer Calliope: Mini funktioniert nicht


#1

Hallo,
mein Sohn hat den Mini geschenkt bekommen. Wir haben ihn aus der Packung genommen, Batteriefach angeschlossen und eingeschaltet. Leider machte das Gerät nichts von dem, was in der Anleitung stand, sondern es leuchtete nur die kleine gelbe Lampe neben A0. Drücke ich die Taste “A” piept es und die LED in der Mitte leuchtet hell weiß, bis ich den Reset-knopf drücke. Dann geht sie einen Moment später aus. Die glebe LED leuchtet freundlich weiter.

Ich habe hier im Forum verschiedene Hinweise und Lösungen ausprobiert, z.B. in den auslieferungszustand rückversetzen, aber hatte leider keinen Erfolg. Der Anschluss an den PC ist problemlos möglich, auch der Wartungsmodus kann aufgerufen werden.

Den Pairing-Mous kann ich aufrufen, aber mein PC erkennt kein neues Gerät in der Umgebung.

Versionsnummer auf dem mini: 0234
Build: Oct 12 2015 14:53:22
Betriebssystem: Windows 7
Benutzter Editor: keinen


#2

Hallo,

Oktober 2015? Das scheint mir die erste Version des Calliope zu sein. Die hatte kein klassisches Demo-Programm und funktioniert nur mit den alten Entwicklungsumgebungen. An welcher Stelle ist das Calliope-Logo? Falls rechts neben der LED-Matrix, dann alte Version; falls links unterhalb der Matrix, dann neue Version.

Versuche mal mit https://lab.open-roberta.org/ entsprechend des Logos ein kleines Programm zu erstellen und auf den Mini zu bringen.

Toni


#3

Hallo, Toni,
danke für die Antwort. Vergleiche ich unseren Mini mit der Abbildung auf der Seite, so stelle ich fest, dass wir ein 17er Modell haben. Also müsste da rein theoretisch irgendwas an Programmen drauf sein.
Ich habe eine Bluetoothverbindung zu meinem Tablet aufbauen können. Allerdings noch keine anderen Programme getestet.


#4

Hallo,

der Rechner kann keine Daten per Bluetooth auf den mini spielen. Das geht dort per USB. Du spielt einfach eine Hex Daten auf den als Laufwerk angezeigten mini. Nach dem Kopiervorgang sollte das Skript direkt starten. Die Status LED (gelbes Licht) leuchtet, wenn der mini genügend Strom hat. Beim Kopiervorgang blinkt sie.
Sollte das alles nicht helfen, dann scheint der mini ein Problem zu haben. Schreiben dazu bitte eine Mail an info@calliope.cc da werden dann weitere Schritte abgemacht.

Beste Grüße
Jörn